Status is automatically updated every 60 seconds. For urgent issues, contact authors@kubeadapt.io. Subscribe to updates via RSS or email notifications.
This incident has been resolved. All services are operating normally.
Summary: During a planned database infrastructure migration, agent data ingestion was temporarily interrupted. Historical data was not affected.
Duration: 7 minutes
Root cause: A brief service interruption occurred during the cutover phase of a database migration.
Resolved
This incident has been resolved. All services are operating normally.
Summary: During a planned database infrastructure migration, agent data ingestion was temporarily interrupted. Historical data was not affected.
Duration: 7 minutes
Root cause: A brief service interruption occurred during the cutover phase of a database migration.
Investigating
As part of a planned infrastructure improvement to enhance performance, reliability, and cost efficiency of our database layer, we executed a migration of our ClickHouse database to a new environment. During the cutover window, a brief but unplanned service interruption occurred due to DNS propagation delay and connection pool reinitialization.