Status is automatically updated every 60 seconds. For urgent issues, contact authors@kubeadapt.io. Subscribe to updates via RSS or email notifications.
Resolved
This incident has been resolved. All services are operating normally.
Summary: a breaking change at upstream dependency caused rounding issues. Problem resolved
Identified
We are working on it.
We will provide an update in the next 30 min.
Identified
We have identified the root cause of the issue affecting our services. Our team is working on implementing a fix.
Impact: Registration processes are degraded
We expect to have an update within the next 30 minutes.
Investigating
We are currently investigating reports of issues affecting our services. Our engineering team has been alerted and is actively looking into the matter.
We will provide updates as we learn more.